Nexus Bytes System Heart Beat - Gerhvm2 -outage – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

Gerhvm2 -outage

Resolved
Minor outage
Started almost 4 years agoLasted 23 minutes

Affected

Germany

Minor outage from 1:57 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Faulty memory module has been replaced.

  • Identified
    Identified

    We are currently investigating this incident.

    • Faulty memory detected. Being replaced.