Nexus Bytes System Heart Beat - Storage Node: LA-3: Failed Hard Disk – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

Storage Node: LA-3: Failed Hard Disk

Resolved
Operational
Started almost 4 years agoLasted 18 days

Affected

LA

Operational from 2:33 AM to 3:37 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Service is back up and running. 100% success with raid rebuild. Currently monitoring for any oddities.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Affected users have been notified. Rebuilding raid.