Nexus Bytes System Heart Beat - NYVM4 - Power outage – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

NYVM4 - Power outage

Resolved
Operational
Started almost 3 years agoLasted about 17 hours

Affected

NYC

Operational from 12:37 AM to 5:18 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Thank you for your patience. We have fixed the issue with the server and is back online now.

    We have replaced the Liquid cooler and the server seems to be stable now. Please monitor the server and let us know if the issue persists.

    SLA credit we’re issued to impacted users.

  • Investigating
    Investigating

    We are currently investigating this incident.