Nexus Bytes System Heart Beat - Germany storage node 5 - Emergency HW replacement – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Ever wondered if we are alive? Come check out our heartbeat!
Germany storage node 5 - Emergency HW replacement
Resolved
Degraded performance
Started almost 4 years ago
Lasted 9 days
Affected
Germany
Degraded performance from 8:38 PM to 10:12 PM
Updates
Resolved
February 20, 2021 at 10:12 PM
Resolved
February 20, 2021 at 10:12 PM
We just resolved the issue!
Monitoring
February 11, 2021 at 8:46 PM
Monitoring
February 11, 2021 at 8:46 PM
Identified
February 11, 2021 at 8:38 PM
Identified
February 11, 2021 at 8:38 PM
Detected faulty HDD.
Being replaced.
Approximate downtime: 15 minutes.
Expect intermediate performance issue as the raid rebuilds.
Should go back to normal within 24 hours.