Nexus Bytes System Heart Beat - Tokyo services network degraded – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

Tokyo services network degraded

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Japan

Operational from 12:52 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    We have patched core router bug and currently monitoring the result.

  • Investigating
    Update

    We are working with an upstream partner and our technicians to determine the cause of the problem and will update further as soon as possible.

  • Investigating
    Investigating

    We are currently investigating this incident.