Nexus Bytes System Heart Beat - Emergency Maintenance Notification: London – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

Emergency Maintenance Notification: London

Resolved
Operational
Started about 3 years agoLasted 5 days

Affected

London

Operational from 11:01 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    Regrettably, following this firmware upgrade, we've observed continued disruption with routing, resulting in infrequent high levels of packet loss - although this is a different symptom that customers previously experienced, this has identified that the fault is not with software, and is likely a hardware fault that has developed. As the packet loss has continued to increase in frequency, we've taken the pre-emptive measure to perform a complete replacement of the device in an attempt to limit the disturbance to your service moving forward.

    This replacement will be classified as priority maintenance that will be scheduled within the next two hours; we sincerely apologise for the short notice but hope that you'd prefer us to resolve this quickly before it increases its impact or results in a total outage. We don't expect an extended outage; however, we anticipate devices will experience a connectivity disruption of approximately one minute while patch cables are migrated between devices.

  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We believe currently that there is a fault in the firmware of the switch that your server is connected to resulting in strange behaviour that can fail to route IPs intermittently; we have schedule an emergency maintenance to upgrade the firmware in an attempt to rectify the problem.