Nexus Bytes System Heart Beat - Hard drive failure: Miami node-4 and Miami node-9 – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

Hard drive failure: Miami node-4 and Miami node-9

Resolved
Major outage
Started almost 3 years agoLasted 16 minutes

Affected

Miami

Major outage from 7:55 PM to 8:10 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Both disks has been swapped. Raid rebuild in progress. 0 data loss. Phew.

  • Monitoring
    Monitoring

    Node-4 disk has been replaced. Node-9 being worked on.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.