Nexus Bytes System Heart Beat - NLVMNode2 - Storage Failure – Incident details

All systems operational

Ever wondered if we are alive? Come check out our heartbeat!

NLVMNode2 - Storage Failure

Resolved
Partial outage
Started almost 3 years agoLasted about 14 hours

Affected

Netherlands

Partial outage from 6:10 PM to 8:05 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Thankfully no data loss :). 100% SLA Credit has been applied to every single effected family members. :)

  • Investigating
    Investigating

    We have a potential disk failure on the above mentioned node. We are currently investigating this incident and working on bringing everything back up as fast as we can and precent data loss.